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コンテンツが消えた

下記の『起こっている現象』から心当たりがある項目を選択し内容をご確認ください。

心当たりが無い場合には、すべての項目をご確認ください。

 

起こっている現象

既にダウンロードした楽曲がライブラリにコンテンツが表示されない

「楽曲ファイルが見つからないため、再生できませんでした」と表示される /ダウンロード画面で「利用不可」に移動している

ダウンロード画面でコンテンツが表示されない

 

既にダウンロードした楽曲がライブラリにコンテンツが表示されない

原因

  「お気に入り」ボタンが有効になっている可能性があります。

アプリにログインされているアカウント(キャリアID・dwango ID)が異なっている可能性があります。

 

解決方法

1.ライブラリ上部に表示される「お気に入り」ボタンが有効になっている場合には、タップして無効にする。

2.シングル・アルバムなどの他のタブに表示されないか確認する。

3.タイトル名・アーティスト名の先頭の文字で記号などが入っていたりする場合には、一覧で該当の記号の項目が無いか確認する

※上記方法でも表示されない場合は[4.][5.]もお試しください。

4.WEBサイトにてご購入されたアカウント(キャリアID・dwango ID)でログインし直してください。

5.ダウンロード画面にて対象コンテンツの再度ダウンロードを行う。

「楽曲ファイルが見つからないため、再生できませんでした」と表示される /ダウンロード画面で「利用不可」に移動している

原因

コンテンツが次のいずれかの原因により保存されたファイルを読み込むことができない状態になっています。
次の操作を行っている場合には該当の現象が発生しますのでご注意ください。

      1. クリーナーアプリデータを整理したり容量を確保する処理を行うようなアプリ)により不明なファイルとして削除された。
      2. ファイル閲覧アプリ等でご自身で削除された。
      3. 『ドワンゴジェイピーアプリ』をアンインストールした。
      4. 『ドワンゴジェイピーアプリ』以外の音楽再生アプリで、利用出来なかった楽曲・不明な楽曲(数字だけの名前、読めない名前、当サービスで購入して再生出来なかった等)を削除された。
      5. 本体、及びSDカードに保存されたファイルを削除/移動/書き換えされた。
      6. 端末の「設定」→ストレージ→「その他」のデータを削除された。
      7. 端末本体の初期化、変更された。

 

※ 『ドワンゴジェイピーアプリ』で自動的にコンテンツの削除を行うことはありません。

 

解決方法

削除してしまったコンテンツに関しては、icon_drm.png左のマークが付いていないコンテンツ、もしくはマークが付いているダウンロード期限内のコンテンツであれば、再ダウンロードを行って頂くことで再度ご利用頂けます。

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ダウンロード画面でコンテンツが表示されない

原因

 何らかの理由で正しく表示されていない可能性があります。

アプリにログインされているアカウント(キャリアID・dwango ID)が異なっている可能性があります。

 

解決方法

1.リスト更新をお試しください。

2.ダウンロード画面をご確認ください。

3.画面上部「絞り込み」より「絞り込みを解除」を行う

 

※上記方法でも表示されない場合は[4.]をお試しください。

4.WEBサイトにてご購入されたアカウント(キャリアID・dwango ID)でログインし直してください。

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