下記の『起こっている現象』から心当たりがある項目を選択し内容をご確認ください。
※心当たりが無い場合には、すべての項目をご確認ください。
起こっている現象
「楽曲ファイルが見つからないため、再生できませんでした」と表示される /ダウンロード画面で「利用不可」に移動している
「楽曲ファイルが見つからないため、再生できませんでした」と表示される /ダウンロード画面で「利用不可」に移動している
原因
コンテンツが次のいずれかの原因により保存されたファイルを読み込むことができない状態になっています。
次の操作を行っている場合には該当の現象が発生しますのでご注意ください。
- クリーナーアプリ(データを整理したり容量を確保する処理を行うようなアプリ)により不明なファイルとして削除された。
- ファイル閲覧アプリ等でご自身で削除された。
- 『ドワンゴジェイピーアプリ』をアンインストールした。
- 『ドワンゴジェイピーアプリ』以外の音楽再生アプリで、利用出来なかった楽曲・不明な楽曲(数字だけの名前、読めない名前、当サービスで購入して再生出来なかった等)を削除された。
- 本体、及びSDカードに保存されたファイルを削除/移動/書き換えされた。
- 端末の「設定」→ストレージ→「その他」のデータを削除された。
- 端末本体の初期化、変更された。
※ 『ドワンゴジェイピーアプリ』で自動的にコンテンツの削除を行うことはありません。
解決方法
削除してしまったコンテンツに関しては、左のマークが付いていないコンテンツ、もしくはマークが付いているダウンロード期限内のコンテンツであれば、再ダウンロードを行って頂くことで再度ご利用頂けます。
※auをご利用の場合で【LISMOアイコン楽曲】がLISMOに表示されない場合は、LISMOのアンインストール⇒インストール後、端末の再起動をすると楽曲が表示される可能性があります。
ダウンロード画面でコンテンツが表示されない
原因
何らかの理由で正しく表示されていない可能性があります。
アプリにログインされているアカウント(キャリアID・dwango ID)が異なっている可能性があります。
解決方法
1.リスト更新をお試しください。
2.ダウンロード画面にあるすべてのタブをご確認ください。
※上記方法でも表示されない場合は[3.]をお試しください。
3.WEBサイトにてご購入されたアカウント(キャリアID・dwango ID)でログインし直してください。