ダウンロードできない、みつからない現象について、下記の『起こっている現象』から心当たりがある項目を選択し内容をご確認ください。
※全てに心当たりが無い場合には、すべての項目をご確認ください。
※解決しない場合には、再購入される前に、お問い合わせ窓口よりご連絡ください。適切にご案内させて頂きます。
起こっている現象
アプリが強制終了する(「問題が発生したためドワンゴジェイピーアプリを終了します」)
ダウンロードが完了しない(コンテンツを登録しています(5/5)で止まってしまう)
購入した楽曲がドワンゴジェイピーアプリでみつからない
原因
webサイトで楽曲を購入にした時のアカウントと、ドワンゴジェイピーアプリにログインしているアカウントが異なっている可能性があります。
この場合は、別のアカウントとして認識されるため購入したコンテンツが表示されません。
解決方法
ドワンゴジェイピーアプリにログインしているIDを、webサイトでログインしているIDに変更する事で解決します。
ドワンゴジェイピーアプリの「ダウンロード」に表示されない
原因
リスト更新が正常にされていない可能性があります。
絞り込みで表示されていない可能性があります。
解決方法
アプリが強制終了する(「問題が発生したためドワンゴジェイピーアプリを終了します」)
原因
何らかの理由で楽曲リストの取得に失敗している可能性があります。
解決方法
- 端末本体の再起動する。
解決しない場合には、問い合わせ窓口よりお問い合わせください。
その際に、エラーが表示されている場合にはエラー番号、またはエラー文章をご提示の上、ご連絡をお願い致します。
ダウンロードが完了しない(コンテンツを登録しています(5/5)で止まってしまう)
原因
何らかの理由で正常にダウンロード完了の処理ができていない可能性があります。
解決方法
- 端末本体の再起動する
解決しない場合には、問い合わせ窓口よりお問い合わせください。
その際に、エラーが表示されている場合にはエラー番号、またはエラー文章をご提示の上、ご連絡をお願い致します。
ダウンロード期限切れ
原因
ダウンロード期限が切れているためダウンロードできない状態。
解決方法
- ダウンロード期限の切れているコンテンツを再ダウンロードする場合、再購入する必要があります。
※ダウンロード期限、に関しては、取扱いコンテンツについてをご確認ください。
その他のエラーが表示される/解決しない場合
「不明なエラー」が表示されてダウンロードできない場合は、コチラをご確認ください。
上記をご確認頂いた上でも解決しない場合には、問い合わせ窓口よりお問い合わせください。
その際に、エラーが表示されている場合にはエラー番号、またはエラー文章をご提示の上、ご連絡をお願い致します。