設定した着信音が鳴らない現象について、下記の『起こっている現象』から心当たりがある項目を選択し内容をご確認ください。
※全てに心当たりが無い場合には、すべての項目をご確認ください。
※『設定した着信音が鳴らない』については、対象コンテンツを再購入されたとしても解決しない場合が多い為、まずは本項をご確認頂き、
解決しない場合には、再購入される前に、お問い合わせ窓口よりご連絡ください。適切にご案内させて頂きます。
起こっている現象
鳴らない場合
勝手に鳴る場合
その他
マナーモードになっている
着信音が鳴らなくなるため、端末の設定がマナーモードになっている場合は解除してください。
設定音量が小さくて聞こえない
端末の「通知音」「着信音」「メディア音量」の音量を、聞こえる大きさに設定してください。
通知の設定が「重要な通知のみ受け取る」になっている
アプリからの通知を受け取れるように、端末の通知バーに「★」マーク表示がある場合は解除してください。
省エネアプリを使っている
アプリの動作に制限がかかることがあるため、省エネアプリをご利用されている場合は解除してください。
また、端末の省エネ設定や、タスクマネージャーでdwango.jpアプリの起動を制限されている場合は解除してください。
他の着信音設定アプリと同時使用している
他社提供の着信音設定アプリの設定をしている場合は、影響することがあるため全てオフにしてください。
※株式会社ヤマハミュージックメディアの「着信音設定」アプリも含みます。
個別着信音を設定している
個別着信音設定には対応していないため、設定されている場合には解除してください。
鳴らない通知対象のアプリが最新ではない
最新バージョンのアプリ仕様に合わせておりますため、「LINE」「Facebook」「キャリアメール」「Gmail」の各アプリを最新にアップデートしてください。
dwango.jpアプリが最新ではない
dwango.jpアプリを最新にアップデートしてください。
「アプリ通知着信音の設定」が外れている
端末の設定>音設定>着信音、にて「dwango.jpアプリで設定中」に設定してください。
その他
原因
何らかの理由により楽曲ファイルが削除・移動・壊れてしまい、アプリからファイルの参照が出来なくなっている可能性があります。
解決方法
鍵マークの再ダウンロード期限内のコンテンツ、及び鍵マークのないコンテンツは再ダウンロードが可能ですので、 「ダウンロード画面」のダウンロード済・削除済のいずれかのタブにある楽曲名から再ダウンロードしてください。
Gmailの通知音が新着はないのに鳴る
原因
Gmailが自動的にメール同期やメール受信確認を行うタイミングで未読メールがあると、着信音が再生されます。
解決方法
Gmailの仕様上、改善を行う事が難しい状態となりますため、全てのメールBOXの未読メールを既読にしてください。
その他
原因
アラーム音が設定時刻に鳴っている。
解決方法
アラームの設定音と時刻をご確認いただき、不要な場合は設定を解除してください。
着信音が重なって鳴る
解決方法
- 端末の設定 > 通知 > 対象のアプリ(LINE / Facebook / Gmail / キャリアメール) > 音 > 「なし」に設定
「DW000」エラーが表示され鳴動しない
解決方法
- 端末の再起動
各種エラーが表示される場合には、解決手順が記載されているものがあります。
その場合、表示された手順にそってご操作頂くことで解決する場合があります。
解決しない場合
解決しない場合は下記の操作をお試しください。
- 端末の再起動
- 着信設定したい楽曲が再生できることを確認
- 着信設定のし直し
- 通知へのアクセス設定の再設定
基本的な設定方法は、着信音設定も合わせてご確認ください。
お問い合わせ
上記をご確認頂いた上でも解決しない場合には、問い合わせ窓口よりお問い合わせください。
その際は下記をご提示の上、ご連絡をお願いします。
- 鳴らない機能(電話、LINEトーク、LINE無料通話、Facebook、ドコモメール、Gmail)
- 着信音に設定している「楽曲名/アーティスト名」
- 鳴らない着信音は、dwango.jpアプリで試聴・再生できるか
- 鳴らなくなる頻度や期間、きっかけ等
- 着信時の状況(無音、dwango.jpのプリインストール音、端末のプリインストール音)
- エラーが表示されている場合にはエラー番号、またはエラー文章
- 着信時に「dwango.jpアプリで着信中」と表示されているかどうか