ダウンロードした曲が再生できない現象について、下記の『起こっている現象』から心当たりがある項目を選択し内容をご確認ください。
※全てに心当たりが無い場合には、すべての項目をご確認ください。
※『再生できない』については、対象コンテンツを再購入されたとしても解決しない場合が多い為、まずは本項をご確認頂き、解決しない場合には、再購入される前に、お問い合わせ窓口よりご連絡ください。適切にご案内させて頂きます。
起こっている現象
以下、『ドワンゴジェイピーアプリ』で起こっている現象
『ミュージック』アプリ、または『ドワンゴジェイピーアプリ』以外で再生できない
原因
著作権保護対策の為、『ドワンゴジェイピーアプリ』以外の音楽再生アプリでの再生は動作保証外とさせていただいております。
解決方法
当サービスでご購入いただいたコンテンツは、『ドワンゴジェイピーアプリ』でご利用ください。
「楽曲ファイルが見つからない」と言われ再生できない
原因
- コンテンツが次のいずれかの原因で削除されています。
- クリーナーアプリ(データを整理したり容量を確保する処理を行うようなアプリ)により不明なファイルとして削除された。
- ファイル閲覧アプリ等でご自身で削除された。
- 『ドワンゴジェイピーアプリ』をアンインストールした。
- 『ドワンゴジェイピーアプリ』以外の音楽再生アプリで、利用出来なかった楽曲・不明な楽曲(数字だけの名前、読めない名前、当サービスで購入して再生出来なかった等)を削除された。
- 本体、及びSDカードに保存されたファイルを削除/移動/書き換え
- 端末の「設定」→ストレージ→「その他」のデータを削除
※ 『ドワンゴジェイピーアプリ』で自動的にコンテンツの削除を行うことはありません。
解決方法
原因に記載された内容、または操作を行わないようにお願いします。
消えてしまったコンテンツに関しては、ダウンロード期限内、もしくはダウンロード期限のないコンテンツであれば、再ダウンロードを行っていただくことで再度ご利用いただけます。
「DW000」エラーが表示され再生できない
解決方法
- 端末の再起動
上記に当てはまらず、エラー番号が表示されている
各種エラーが表示される場合には、解決手順が記載されているものがあります。
その場合、表示された手順にそってご操作頂くことで解決する場合があります。
解決しない場合
上記をご確認頂いた上でも解決しない場合には、問い合わせ窓口よりお問い合わせください。
その際に、エラーが表示されている場合にはエラー番号、またはエラー文章をご提示の上、ご連絡をお願い致します。